Meta Support confirmed on the August of 15th on 18:00 CET that the Meta Ad Account Token reset was due to a Meta bug that they have since fixed. Affected users had to access Facebook to take additional steps to reconfirm as legitimate user for their Facebook accounts. Affected Smartly Ad Accounts needed to be reconnected after the previous steps were completed. Meta Support that this bug did not affect Meta Ads Delivery.
Posted Aug 17, 2025 - 22:05 UTC
Update
We have multiple customers affected by a Meta ad account authoriser token cancellation. If you receive an email stating this, please re-connect the ad account with the ad account authoriser or a person with sufficient permissions.
All running ads should continue to deliver; however, any changes made after the token cancellation will result in an error unless the ad account authoriser re-connects the ad account.
We apologise for any inconvenience caused.
Posted Aug 14, 2025 - 10:15 UTC
Monitoring
Ad Account Authorization Issue – The authorization between Smartly and Meta has been cancelled for some customers. If you receive an email about the disconnection, please ask the ad account authoriser to re-connect the ad account. My apologies for any inconvenience caused.
Posted Aug 14, 2025 - 09:46 UTC
This incident affected: Platform Services (Facebook API) and Advertising (Ad Accounts).