Meta Workspace Publishing Stuck - Jobs Not Processing Normally

Incident Report for Smartly Status Page

Resolved

This issue is now resolved, and campaign publishing can proceed as normal.
Posted May 14, 2026 - 08:58 UTC

Investigating

We are currently experiencing a widespread issue that is affecting the publishing and processing of our Meta Workspace campaigns.
Posted May 14, 2026 - 07:20 UTC
This incident affected: Advertising (Campaign Workspaces).