Delay on Automation Feed Processing in Smartly

Incident Report for Smartly Status Page

Resolved

The feed queue is now functioning as intended and has been cleared. New feed refreshes should be processed without any disruptions.
Posted Jan 22, 2025 - 22:35 UTC

Investigating

Currently, there are delays in the processing of Feeds through Smartly for Snapchat and TikTok platforms. Consequently, you may experience extended waiting times in the queue.
Posted Jan 22, 2025 - 20:54 UTC
This incident affected: Advertising (Automation Feeds).