(MAINTENANCE) Ad Studies

Incident Report for Smartly Status Page

Resolved

We’re pleased to inform you that maintenance has been successfully completed and the Ad Studies feature is now fully restored. Everything should be working as expected.

Thank you for your patience while we worked to improve your experience.
Posted Mar 25, 2026 - 20:24 UTC

Identified

We’re temporarily disabling the Ad Studies feature while we carry out maintenance. Rest assured, any ongoing ad studies will continue as usual and can still be accessed via Ads Manager.

We’ll keep you updated and let you know as soon as everything is back online. Thanks for your patience!
Posted Mar 25, 2026 - 14:15 UTC
This incident affected: Performance (Ad Studies).