Smartly Application Service Disruption

Incident Report for Smartly Status Page

Resolved

The issue affecting access to the Smartly application has been resolved, and all services have been fully restored.

Users should now be able to access and use the platform normally. Features that rely on background processing, such as Campaign Automation, Feeds, PBA, and Triggers, that may have failed during the incident will resume during their next scheduled runs. All actively running campaigns were unaffected by this incident and continued delivering as expected throughout the disruption.

We appreciate your patience and understanding while we worked to resolve this issue.
Posted Jun 09, 2026 - 08:58 UTC

Monitoring

We have identified and resolved the issue that was impacting access to the Smartly application. Service has been restored and users should now be able to access the platform normally.

Our engineering teams are continuing to monitor system performance and stability. We will provide a final update once we have confirmed the incident is fully resolved.

Thank you for your patience and understanding.
Posted Jun 09, 2026 - 08:01 UTC

Update

We are continuing to investigate this issue.
Posted Jun 09, 2026 - 06:31 UTC

Investigating

We are aware of an issue affecting access to the Smartly application. Our team is actively investigating the cause and working to restore service as quickly as possible.

We will provide further updates as they become available.
Posted Jun 09, 2026 - 06:20 UTC
This incident affected: General App Status.