We've confirmed Deprecations from Meta API on regarding all exclusion in Detailed Targeting. Smartly has migrated Custom Audience exclusions to the "Excluded Custom Audience" field. Changes to existing Smartly Meta Workspace campaigns will require a publish action (Automated or manual) for the new updates to go through. Please contact Support if you still need help.
Posted May 07, 2025 - 07:25 UTC
Identified
Issue: Meta deprecated the standard exclusions field for Custom Audiences in WorkSpace "detail targeting exclusions". This is causing Error 400 for some clients and the error message is "custom audiences can no longer be used with the exclusion field...".
Exclusions must now use the specific "Excluded Custom Audiences" WorkSpace setup which uses the excluded_custom_audiences field.
Custom Audiences exclusions set under “detailed targeting exclusions" instead of the field “Excluded Custom Audiences” in WS will not be applying correctly.
Workaround: In the Smartly Workspace Ad Set settings, for new Adsets (or updating ones adding exclusions):
Remove excluded CAs from detailed targeting exclusion secttion and add those same CAs to the dedicated "Excluded Custom Audiences" field instead.
Posted Apr 29, 2025 - 09:01 UTC
This incident affected: Advertising (Campaign Workspaces).