Resolved issue on degraded performance with Meta Campaign Budget Type Missing in Reporting

Incident Report for Smartly Status Page

Resolved

We’re following up to let you know that the budget type is now displaying as expected.

As always, thank you for being a valued Smartly.io customer. If you have any questions, please don’t hesitate to contact your Customer Success Manager or reach out to Smartly.io Support.
Posted May 23, 2025 - 07:35 UTC

Update

We've rolled out a fix to now correctly show the Budget Type on Reporting UI. Please contact Support if you still require help. Thank you for reporting this issue to us.
Posted May 22, 2025 - 13:08 UTC

Investigating

We are currently investigating reports of the Meta campaign budget type missing in Smartly reporting. This issue is affecting a subset of users who are unable to view the budget type.
Please note that all your active ads should continue to deliver as expected.
We apologize for the inconvenience and will provide an update as soon as we have more information.
Posted May 22, 2025 - 07:46 UTC
This incident affected: Performance (Reporting).