Smartly Live Support is back online with limited stability.

Incident Report for Smartly Status Page

Resolved

We have now observed that the stability and speed of Live Support Chat message are back to normal now. Thank you for your patience.
Posted Oct 20, 2025 - 12:06 UTC

Monitoring

Smartly Live Support is back online but do note that we are still observing certain Support Chat slowness related to the global AWS outage (https://health.aws.amazon.com/health/status). Thank you for your patience.
Posted Oct 20, 2025 - 10:52 UTC
This incident affected: Support Services.