Widespread issue: Tried accessing nonexisting field (product_delivery_preference) on node type (AdSet).

Incident Report for Smartly Status Page

Resolved

The issue has been addressed by our engineering team following Meta's updates to their API.
Posted Jun 04, 2025 - 22:45 UTC

Investigating

We’re currently investigating reports of a potential issues with Meta Workspaces Sync , causing a majority of users to experience an error "Tried accessing nonexisting field (product_delivery_preference) on node type (AdSet)". All your running ads should continue to deliver. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jun 04, 2025 - 20:05 UTC
This incident affected: Platform Services (Facebook API).