Issues with Feed Filters of the Image Template Editor

Incident Report for Smartly Status Page

Resolved

We’re following up to inform you that feed filtering not returning items in Smartly Templates and Automation Feeds feed is now fixed.

As always, thank you for being a Smartly.io customer. If you have any questions, please don't hesitate to reach out to your Customer Success Manager or Smartly Support.
Posted Feb 18, 2025 - 08:19 UTC

Investigating

Currently, when attempting to filter the Feed to preview a specific set of items for the Image Template, no results are returned from the feed.
Posted Feb 17, 2025 - 17:24 UTC
This incident affected: Creative Production (Image Templates).