Meta Ads manager disruptions.

Incident Report for Smartly Status Page

Resolved

This incident has been resolved.
Posted Dec 13, 2024 - 02:31 UTC

Update

Ads Manager currently has major disruptions affecting their platform, but there is some recovery from these disruptions in their systems. We will monitor the disruption and update once they're fully recovered.

You can also check the status on
https://metastatus.com/ads-manager
Posted Dec 11, 2024 - 21:38 UTC

Monitoring

Ads manager currently has major disruptions affecting their platform. We will monitor the disruption and update accordingly.

You can also check the status on
https://metastatus.com/ads-manager
Posted Dec 11, 2024 - 20:26 UTC
This incident affected: General App Status.