We’re following up to inform you that image / video template is running normally. As always, thank you for being a Smartly.io customer. If you have any questions, please don't hesitate to reach out to your Customer Success Manager or Smartly.io Support.
Posted Jan 15, 2025 - 10:02 UTC
Update
We are investigating reports of degraded performance with the image/video template, which is causing some users to experience rendering failures that also affect exporting and previewing. All your running ads should continue to deliver. We apologize for any inconvenience and will provide an update as soon as we have more information.
Posted Jan 15, 2025 - 09:16 UTC
Investigating
We are investigating reports of degraded performance with the image/video template, which is causing some users to experience rendering failures that also affect exporting and previewing. All your running ads should continue to deliver. We apologize for any inconvenience and will provide an update as soon as we have more information.
Posted Jan 15, 2025 - 09:12 UTC
This incident affected: Creative Production (Video Templates, Image Templates).