Resolved issue on Creative Standard Enhancements Deprecation Issue - prevents ads from running.

Incident Report for Smartly Status Page

Resolved

We’re following up to let you know that the affected Meta ads are now running normally, as Meta has fixed the issue.

Thank you, as always, for being a Smartly.io customer. If you have any questions, please don’t hesitate to reach out to your Customer Success Manager or Smartly.io Support.
Posted Sep 09, 2025 - 10:55 UTC

Monitoring

Meta has pushed through a urgent fix that should help in automatically fixing existing Ads with Standard Enhancement Fields being used. Please contact Smartly Support if you still see errors related to Standard Enhancements.
Posted Sep 08, 2025 - 21:54 UTC

Investigating

We have escalated a high-priority ticket to Meta regarding the Creative Standard Enhancements Deprecation issue, which is causing some ads to be paused and stop delivering for a subset of users. We apologize for the inconvenience and will provide another update as soon as we have more information.
Workaround: This only affects some existing ads. Newly created or recreated ads has been observed to bypass this issue.
Posted Sep 04, 2025 - 11:19 UTC
This incident affected: Advertising (Campaign Workspaces).