Delays in Feed Processing in Meta Catalogs

Incident Report for Smartly Status Page

Resolved

We've now seen catalog processings to now complete which was affected by the recent Meta outage.

Thanks for your patience and please reach out to Support for any issues further!
Posted Dec 13, 2024 - 03:35 UTC

Investigating

Meta is currently experiencing delays in feed processing. We are tracking the issue on our end, working closely with Meta's engineers, and will update you as we get more information.
Status can be tracked here: https://metastatus.com/ads-manager
Posted Dec 12, 2024 - 08:31 UTC
This incident affected: Advertising (Catalogs).