Automation Feeds failing to load.

Incident Report for Smartly Status Page

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 14:36 UTC

Investigating

We curently have an issue regarding Automation feeds and and are investigating this issue. We apologize for any inconveniences and will notfiy you as soon as we find a resolution.
Posted Jul 24, 2026 - 14:13 UTC
This incident affected: Advertising (Automation Feeds).