We’re following up to inform you that Meta Workspace is now running normally.
If you encounter a publishing timeout, please try republishing to see if it goes through successfully.
As always, thank you for being a Smartly.io customer. If you have any questions, please don’t hesitate to reach out to your Customer Success Manager or Smartly.io Support.
Posted May 13, 2026 - 15:08 UTC
Monitoring
We’re following up to inform you that Meta Workspace is now running normally.
As always, thank you for being a Smartly.io customer. If you have any questions, please don’t hesitate to reach out to your Customer Success Manager or Smartly.io Support if the issue persists after about an hour.
Posted May 13, 2026 - 14:37 UTC
Investigating
We’re currently investigating reports of potential slowness with Meta Workspace, which is causing some users to be unable to publish campaigns due to delays in completing the process.
All your running ads should continue to deliver as expected. We apologize for any inconvenience and will share another update as soon as we have more information.
Posted May 13, 2026 - 12:31 UTC
This incident affected: Advertising (Campaign Workspaces).