Smartly Live Support is back online

Incident Report for Smartly Status Page

Resolved

Thank you for your patience.
Posted Oct 20, 2025 - 09:39 UTC

Identified

Due to the recent global Amazon Web Services outage, our Chat Support partner Intercom is directly impacted as well. This means that you will have limited to no access to Smartly Live Support Chat at the moment.

We will be working with our partners to get Support Chat up and running as soon as possible.
Posted Oct 20, 2025 - 09:35 UTC
This incident affected: Support Services.