Ad Accounts showing as unauthorized in reporting

Incident Report for Smartly Status Page

Resolved

The issue has now been resolved
Posted Aug 10, 2026 - 13:14 UTC

Investigating

We’re currently investigating reports of an issue in Smartly Reporting where some ad accounts are incorrectly showing as unauthorized. This is affecting a subset of users.

Please note that your running ads should continue to deliver as expected.

We apologize for any inconvenience this may cause and will provide another update as soon as we have more information.
Posted Aug 10, 2026 - 10:41 UTC
This incident affected: Performance (Reporting).