Meta Ad Preview Issues

Incident Report for Smartly Status Page

Resolved

Meta Ad Preview Issues - Meta has since fixed the issue and Meta generated Ad previews should be working again. Thank you for your patience.
Posted Feb 14, 2025 - 19:00 UTC

Investigating

We are aware of ongoing issues with ad preview generation for Meta ads. We are investigating and will keep you updated as we learn more. As a workaround, please refer to Meta Ads Manager for Ad Previews.
Posted Feb 14, 2025 - 10:01 UTC
This incident affected: Platform Services (Facebook API) and General App Status.