Investigating slowness with Editing Actions in Smartly Reporting and Reporting UI not loading

Incident Report for Smartly Status Page

Resolved

This Issue has been Resolved.
Posted Jan 02, 2025 - 18:53 UTC

Update

We are continuing to investigate this issue.
Posted Jan 02, 2025 - 13:50 UTC

Investigating

We’re currently investigating reports of a potential slowness with Smartly reporting , causing a subset of users to experience changes made to the campaign / ad set / ad not reflected to the reporting. All your running ads should continue to deliver. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jan 02, 2025 - 12:50 UTC
This incident affected: Performance (Reporting).