Resolved issue on degraded performance with Automation / Catalog Feed

Incident Report for Smartly Status Page

Resolved

We’re following up to inform you that Automation / Catalog Feed is running normally.
As always, thank you for being a Smartly.io customer. If you have any questions, please don't hesitate to reach out to your Customer Success Manager or Smartly.io Support.
Posted Feb 06, 2025 - 10:35 UTC

Investigating

We are currently investigating reports of a potential issue with Automation Feed and Catalog Feed processing, which may cause feed processing failures for some users.
Please rest assured that all your running ads will continue to deliver as expected.
We apologize for any inconvenience this may cause and will provide an update as soon as we have more information.
Posted Feb 06, 2025 - 09:02 UTC
This incident affected: Advertising (Automation Feeds, Catalogs).