We are pleased to confirm that this issue has been fully resolved. Our investigation identified the underlying cause, and the necessary fixes have been implemented.
Affected functionality has been restored, and we do not expect the reported issues to recur.
Thank you for your patience while we worked to resolve this incident. If you continue to experience any related issues, please don't hesitate to contact Smartly Support.
Posted Jul 13, 2026 - 13:37 UTC
Monitoring
We are continuing to investigate this issue with Meta regarding the catalog fields impacting Template Editing and the viewing of catalog information in Smartly.
As a temporary mitigation, we have stopped requesting the affected fields to minimize any disruption to Smartly. This workaround should not impact any currently running catalog ads.
We will provide another update once our investigation with Meta is complete or if new information becomes available.
Posted Jul 08, 2026 - 12:16 UTC
Investigating
We're currently investigating reports of an issue affecting certain catalog fields, particularly user_rating and priority. A subset of users may encounter either the error "Tried accessing non-existing field" in Creative Templates or "Error loading products, please try again" when opening Catalog Product Sets.
We are actively working with Meta to resolve the issue as quickly as possible. In the meantime, your running ads should continue to deliver normally.
We apologize for any inconvenience this may cause and will share another update as soon as we have more information.