Cloudflare Outage impacting access to Smarty App

Incident Report for Smartly Status Page

Resolved

We’ve confirmed that the Smartly app and services are now fully up and running following the resolution of Cloudflare’s issues. Thank you for your patience.
Posted Feb 26, 2026 - 02:24 UTC

Monitoring

A fix has been implemented by CloudFlare and access to Smartly App is also restored. We're monitoring and checking for more residues of impact as well.
Posted Feb 26, 2026 - 00:50 UTC

Update

We are continuing to investigate this issue.
Posted Feb 25, 2026 - 21:57 UTC

Investigating

Cloudflare, a third-party service Smartly is relying on for some of our services are experiencing outages leading to outages to Smartly App at the moment. The outages detected so far are accessing Smartly App as well as Smartly APIs while background services are running fine.

We are closely monitoring the situation and working on getting Smartly App back in service as soon as possible. We expect that your running ads should continue to deliver. We apologize for any inconvenience.
Posted Feb 25, 2026 - 21:20 UTC
This incident affected: General App Status and Support Services.