Investigating slowness with the reporting view

Incident Report for Smartly Status Page

Resolved

The issue has been resolved. Please don't hesitate to contact us if it persists. Thank you for your patience.
Posted Jan 02, 2025 - 10:54 UTC

Investigating

We’re currently investigating reports of a potential slowness with the reporting, causing users to experience slowness in the reporting view. All your running ads should continue to deliver. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jan 02, 2025 - 10:31 UTC
This incident affected: Performance (Reporting).