Smartly Knowledge Base inaccessible

Incident Report for Smartly Status Page

Resolved

The issue affecting access to the Smartly Knowledge Base has been resolved. Users should now be able to log in and access the Knowledge Base normally.

We have confirmed that the service has been restored in coordination with our third-party provider. We apologize for the inconvenience and appreciate your patience while we worked to resolve the issue.
Posted Jul 30, 2026 - 08:11 UTC

Investigating

We are aware of an issue where the Smartly Knowledge Base is currently inaccessible for users attempting to log in.

Our team is actively working with our third-party provider to restore access as quickly as possible.

We apologize for the inconvenience and appreciate your patience while we work toward a resolution. We will provide updates as more information becomes available.
Posted Jul 30, 2026 - 07:10 UTC
This incident affected: Support Services.