Resolved issue on degraded performance with Automation / catalog feed

Incident Report for Smartly Status Page

Resolved

We’re following up to inform you that Automation / catalog feed is running normally. As always, thank you for being a Smartly.io customer. If you have any questions, please don't hesitate to reach out to your Customer Success Manager or Smartly.io Support.
Posted Dec 18, 2025 - 10:31 UTC

Monitoring

We’re following up to inform you that Automation / catalog feed is running normally.
As always, thank you for being a Smartly.io customer. If you have any questions, please don't hesitate to reach out to your Customer Success Manager or Smartly.io Support.
Posted Dec 18, 2025 - 10:08 UTC

Update

We are currently investigating reports of a processing error affecting the automation feed and catalog feed, which is causing a subset of users to experience feed processing failures. All of your active ads should continue to deliver as expected. We apologize for any inconvenience and will share another update as soon as more information becomes available.
Posted Dec 18, 2025 - 09:34 UTC

Investigating

We are currently investigating reports of a processing error affecting the automation feed and catalog feed, which is causing a subset of users to experience feed processing failures. All of your active ads should continue to deliver as expected. We apologize for any inconvenience and will share another update as soon as more information becomes available.
Posted Dec 18, 2025 - 09:32 UTC
This incident affected: Advertising (Automation Feeds, Catalogs).