Resolved issue on Support Chats presenting Delayed times

Incident Report for Smartly Status Page

Resolved

We’re writing to inform you that the Intercom Support Chats issue has been resolved, and all services are functioning normally again.
Posted Aug 03, 2026 - 21:16 UTC

Monitoring

Intercom is currently experiencing issues causing support messages to be delayed.
Posted Aug 03, 2026 - 14:45 UTC
This incident affected: Support Services.