Ads failing to publish with Creative should not include standard enhancements error

Incident Report for Smartly Status Page

Resolved

This issue has now been resolved.

If you have any further questions or need assistance, feel free to reach out to support.
Posted May 07, 2026 - 20:53 UTC

Investigating

We are currently investigating an issue affecting the creation and editing of ads in Meta, where the error message “Creative should not include standard enhancements” is being returned.

Our team is working directly with Meta to identify the root cause. In the meantime, all active ads are expected to continue delivering normally.

We apologize for any inconvenience this may cause and will share an update as soon as more information becomes available.
Posted May 07, 2026 - 13:27 UTC
This incident affected: Platform Services (Facebook API).