Resolved issue with Ad Previews: Smartly Shareable Links

Incident Report for Smartly Status Page

Resolved

We’re following up to inform you that Ad Previews: Smartly Shareable Links is running normally.
As always, thank you for being a Smartly.io customer. If you have any questions, please don't hesitate to reach out to your Customer Success Manager or Smartly.io Support.
Posted Sep 15, 2026 - 15:22 UTC

Investigating

We’re currently investigating an issue with Ad Previews: Smartly Shareable Links that is causing some users to see a blank page instead of an ad preview.

All running ads should continue to deliver as expected.
We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Sep 15, 2026 - 14:19 UTC
This incident affected: Advertising (Campaign Assets).