TikTok Ad Account Disconnection Issue: Authorization Permissions Warning

Incident Report for Smartly Status Page

Resolved

This Issue has been resolved. Thank you for your patience!
Posted May 21, 2026 - 17:38 UTC

Identified

Issue on Smartly where "The ad account authorizer doesn't have permission for this ad account" message is appearing for clients.
Posted May 21, 2026 - 15:10 UTC
This incident affected: Advertising (Campaign Workspaces).