Reporting not reflecting accurate data

Incident Report for Smartly Status Page

Resolved

We are writing to confirm that issue affecting Smartly Reporting data is now up to date and accurately reflects the latest information. Newly published ads should also appear in Reporting as expected.

The delay in data processing has been cleared, and we do not expect any further impact related to this incident.

Thank you for your patience while we worked to restore normal Reporting functionality. If you continue to notice any discrepancies, please contact Smartly Support for assistance.
Posted Jul 13, 2026 - 14:00 UTC

Monitoring

We are aware of an issue causing delays in Reporting data. As a result, Reporting may display stale data, and newly published ads may not yet appear, even though publishing has completed successfully and the advertising platforms are showing accurate information.

We expect Reporting data to return to normal and accurately reflect the latest information and closely monitoring the situation. We appreciate your patience while the remaining delayed data is processed.
Posted Jul 13, 2026 - 11:22 UTC
This incident affected: Performance (Reporting).