Intercom messaging now available

Incident Report for Smartly Status Page

Resolved

Our chat platform partner, Intercom, has resolved the underlying issues, and all services are now functioning normally. We will promptly respond to your messages.
Posted Jan 09, 2026 - 21:34 UTC

Investigating

We’re writing to inform you that our chat support is currently unavailable due to an issue with our partner, Intercom. This may affect your ability to reach us via live chat at this time.
Our team is actively monitoring the situation. In the meantime, if you need assistance, please reach out to your Customer Success Manager.
Thank you for your patience and for being a Smartly.io customer.
Posted Jan 09, 2026 - 20:53 UTC
This incident affected: Support Services.