Resolved issue on degraded performance with Meta-related features

Incident Report for Smartly Status Page

Resolved

We’re following up to inform you that Meta ads are now running normally.
As always, thank you for being a Smartly customer. If you have any questions, please don't hesitate to reach out to your Customer Success Manager or Smartly Support.
Posted Jun 12, 2026 - 18:01 UTC

Monitoring

We are continuing to closely monitor the situation and its impact on Meta-related services. We will provide updates as more information becomes available and will notify you once services have been fully restored.
Posted Jun 12, 2026 - 14:53 UTC

Investigating

We're aware of Facebook, Meta and Meta API related widespread outages and currently working to navigate this.

During this time, Meta-related features and services may be temporarily unavailable or experience disruptions in the Smartly app. We appreciate your patience and understanding while Meta works to restore normal operations.

We will continue to provide updates as more information becomes available. Thank you for your patience.
Posted Jun 12, 2026 - 13:36 UTC
This incident affected: Platform Services (Facebook API).