Failing API calls to Meta API - Unexpected error occurred

Incident Report for Smartly Status Page

Resolved

We’re pleased to inform you that Meta API services have returned to normal, and all affected Smartly functionality has recovered.

We appreciate your patience and understanding throughout this incident. If you continue to experience any related issues, please don't hesitate to contact Smartly Support.
Posted Jul 20, 2026 - 03:46 UTC

Monitoring

We are seeing Meta API services to slowly return to normal, and the majority of Smartly functionality has recovered.

At this time, the remaining impact is limited to Meta Catalog Feed Processing. You might continue to experience delays while Facebook completes processing of catalog feed updates. In some cases, processing may take longer than usual before Facebook marks the latest processing attempt as successful or failed.

We are continuing to monitor the situation closely and will provide another update once we have confirmed full recovery.
Posted Jul 19, 2026 - 10:57 UTC

Investigating

We are aware of reports of an issue affecting the Meta API and are currently investigating the impact.

Our team is actively monitoring the situation and working to determine the scope of the issue. Customers may experience delays or errors with features that rely on the Meta API, including publishing ads from Smartly and viewing reports, among other Meta-dependent functionality.

We are working closely to monitor the situation and will provide further updates as more information becomes available.
Posted Jul 19, 2026 - 09:20 UTC
This incident affected: Platform Services (Facebook API), Advertising (Campaign Workspaces, Catalogs), and Performance (Reporting).