Resolved issue on degraded performance with Creative Templates
Incident Report for Smartly Status Page
Resolved
We’re following up to inform you that Catalogs in Creative Templates are running normally.
As always, thank you for being a Smartly.io customer. If you have any questions, please don't hesitate to reach out to your Customer Success Manager or Smartly.io Support.
Posted Sep 17, 2024 - 14:38 UTC
Investigating
We’re currently investigating reports of a potential failures in Creative Templates , causing most users of users to experience errors with their catalog data in Creative Templates . All your running ads should continue to deliver. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Sep 17, 2024 - 14:05 UTC
This incident affected: Creative Production (Video Templates, Image Templates).