Cloudfare Global Network Outage

Incident Report for Smartly Status Page

Resolved

Service Restored
Posted Nov 18, 2025 - 19:16 UTC

Update

Due to the ongoing Cloudfare Global Network outage, several Smartly services are currently impacted. Specifically, access to the Smartly Knowledge Base and X Ads functionality is limited. We are actively monitoring the situation and sincerely apologize for this disruption
Posted Nov 18, 2025 - 14:43 UTC

Investigating

We are experiencing an outage from our cloud partners Cloudfare. Some of the Smartly services might also be affected (for example, our Knowledge base). Appreciate your patience while we work on resolving this.
Posted Nov 18, 2025 - 12:24 UTC
This incident affected: Support Services.