Meta Catalogs Unable to Refresh

Incident Report for Smartly Status Page

Resolved

We’re happy to report that Meta Catalogs are now functioning normally. We apologize for the disruption and sincerely appreciate your patience and understanding while our team worked to resolve the issue.
Posted Mar 27, 2026 - 20:24 UTC

Update

Degraded performance with Meta Catalogs - we are experiencing some issues with the Meta Catalogs' service with the following error message: "Feed processing internal error".
Our engineers are working on fixing this.
Posted Mar 27, 2026 - 10:48 UTC

Investigating

We are currently experiencing degraded performance with Automation Feeds and/or Catalog Feeds, which may result in the following error message: "Feed processing internal error."
Our engineers are actively working to resolve this issue.
Posted Mar 27, 2026 - 10:07 UTC
This incident affected: Advertising (Automation Feeds, Catalogs).