Investigating slowness with Meta Workspaces

Incident Report for Smartly Status Page

Resolved

We were able to fix the issues at the root and Smartly Tool should be working as per normal now. Please let Support know if you encounter any other issues. Thank you for your patience.
Posted Dec 30, 2024 - 11:14 UTC

Update

We are continuing to investigate this issue.
Posted Dec 30, 2024 - 10:44 UTC

Investigating

We’re currently investigating reports of a potential slowness with Meta Workspaces , causing most users to experience be unable to (1) view adset previews, change adset budgets, publish campaigns . All your running ads should continue to deliver.

Any urgent changes or checks can still be done directly on Meta Ads Manager.

We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Dec 30, 2024 - 09:47 UTC
This incident affected: Advertising (Campaign Workspaces).