We’re following up to inform you that the Smartly.io platform is restored and running normally. As a result, we’re encouraging all customers to ensure any campaign created or managed through Smartly is in the proper status.
As always, thank you for being a Smartly customer. If you have any questions, please don't hesitate to reach out to your Customer Success Manager or Smartly Support.
Posted Jan 29, 2026 - 01:15 UTC
Identified
We’re experiencing a service outage with our application caused by an issue in our servers. You may experience intermittent access as we work to restore the service as soon as possible. We expect that your running ads should continue to deliver. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jan 28, 2026 - 23:49 UTC
Investigating
We’re experiencing a service outage with our application. You may experience intermittent access as we work to restore the service as soon as possible. We expect that your running ads should continue to deliver. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jan 28, 2026 - 23:39 UTC
This incident affected: General App Status and Support Services.