Investigating potential issues with catalogs

Incident Report for Smartly Status Page

Resolved

This incident has been resolved.
Posted Jan 09, 2025 - 22:38 UTC

Update

We are continuing to investigate this issue.
Posted Jan 09, 2025 - 22:20 UTC

Investigating

We’re currently investigating reports of potential issues with catalog loading. We apologize for any inconvenience and will provide an update as soon as we have more information.
Posted Jan 09, 2025 - 22:15 UTC
This incident affected: Advertising (Catalogs).