Video template error: Something went wrong while rendering Canvas

Incident Report for Smartly Status Page

Resolved

This incident has been resolved.
Posted May 22, 2025 - 14:23 UTC

Investigating

Error on Video Templates - Something went wrong while rendering Canvas
Posted May 22, 2025 - 13:58 UTC
This incident affected: Creative Production (Video Templates).