Error: Dynamic IG Account selection options unavailable

Incident Report for Smartly Status Page

Resolved

The issue affecting Instagram account selection in Workspace has now been resolved. Users should no longer experience errors preventing ad blueprints from loading.

All ads continued delivering as expected during the incident.

We apologize for any inconvenience this may have caused, and thank you for your patience while we worked on a fix.
Posted Mar 03, 2026 - 12:27 UTC

Investigating

We're currently investigating reports of a potential issue with Instagram account selection in Workspace, causing a subset of users to experience errors that prevent ad blueprints from loading. All your running ads should continue to deliver. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Mar 03, 2026 - 11:12 UTC
This incident affected: Advertising (Campaign Workspaces).