Resolved an issue causing degraded performance with product details in catalog product sets.

Incident Report for Smartly Status Page

Resolved

We detected an issue approximately six hours ago where catalog product sets and product details were not displaying for some customers due to the following error: “No QueryClient set.”

We’re following up to inform you that the issue has now been resolved, and product sets and product details are displaying normally again.

As always, thank you for being a Smartly.io customer. If you have any questions, please don’t hesitate to reach out to your Customer Success Manager or Smartly.io Support.
Posted May 21, 2026 - 15:32 UTC
This incident affected: Advertising (Catalogs).