We’re happy to share that we’ve successfully rolled out a fix to resolve the sync issues that were impacting Meta Workspace campaigns.
The issue was caused by recent changes to Meta’s API structure, which introduced new fields and temporarily disrupted syncing. The good news is that your active campaigns were not affected and should continue running as expected.
We truly appreciate your patience while we worked on this. If you have any questions or notice anything unusual, please don’t hesitate to reach out to Smartly Support or your Customer Success Manager.
Posted Feb 18, 2026 - 11:48 UTC
Identified
We are currently experiencing campaign syncing and ad set publishing issues with the error: “PRODUCT_SET_AND_WEBSITE, but got `undefined` instead.” The issue has already been escalated to our engineers and we will share an update as soon as more information becomes available. We apologize for any inconvenience this may cause.
Posted Feb 18, 2026 - 10:01 UTC
This incident affected: Advertising (Campaign Workspaces).