Meta Workspace publishing stuck at 0 actions processed and Failing imports

Incident Report for Smartly Status Page

Resolved

We have identified the root cause of the issue and have manually failed all processing jobs that exceeded normal thresholds. This issue also affected the importing of campaigns into workspaces, which should now be resolved.

As a result of this action, you may notice "failed" processing entries in the Publishing History.

Please retry publishing the campaigns manually. Alternatively, the next automated processing cycle should proceed normally.

If you notice any entries that remain stuck, please don’t hesitate to reach out to Support.
Posted Mar 09, 2026 - 16:36 UTC

Investigating

We're currently investigating reports of a stuck publishing in Meta Workspaces causing a subset of users. We are investigating the issue and will share an update as we know more. All your running ads should continue to deliver. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Mar 09, 2026 - 15:01 UTC
This incident affected: Advertising (Campaign Workspaces).