This issue has now been resolved from Google Sheet's end. Original method of "Publish to Web" CSV/TSV should now be working as per usual. Please contact Support if you still need help.
Posted Aug 26, 2025 - 14:28 UTC
Update
We're discovered a workaround for hosting/refreshing Google Sheet feeds correctly in the meantime.
3. Paste this new link as your Data Source in Smartly’s Automation Feed platform or Catalogs. This will enable you to map your fields and set up campaigns.
Posted Aug 26, 2025 - 13:03 UTC
Update
We want to outline how these issue may affect Smartly in general:
– New automation feeds or catalog feeds cannot be created at this time. – As existing automation feeds and catalog feed fail to refresh. This can lead to campaigns, ad sets, or ads running on stale data if they rely on automation. – Smartly stores the last successfully retrieved version of a file. The system will continue to use this cached data. Any newer updates in the feed (e.g., status changes, budget changes, newer ads added to feeds) will not be published.
If urgent changes are required (such as pausing campaigns to avoid overspend), please make them directly in the native ad platforms.
Posted Aug 26, 2025 - 06:37 UTC
Update
We are still monitoring the situation and will provide updates as we know more.
Posted Aug 26, 2025 - 05:38 UTC
Monitoring
We are currently in contact with Google Support to obtain a resolution from their side.
Posted Aug 26, 2025 - 01:21 UTC
Investigating
Some of the feeds based on Google Sheets are failing to be processed. Google is presenting some problems with feeds shared via CSV.
Posted Aug 26, 2025 - 01:12 UTC
This incident affected: Advertising (Automation Feeds, Catalogs).