Meta Catalog - Processing degraded due to load on services (Resolved)

Incident Report for Smartly Status Page

Resolved

We were able to identify the root cause and have since confirmed that all Meta Catalog processing were back to normal from 14:00 CET 10/05/2026. Please reach out to Support Chat if you have any questions or require any help.
Posted May 10, 2026 - 21:10 UTC

Monitoring

We've identified several Meta Catalogs on Smartly experiencing degraded processing from 08/05/2026 22:30. Multiple recovery actions have been taken since and we're now observing recovery.
Posted May 10, 2026 - 11:21 UTC
This incident affected: Advertising (Catalogs).