We have received confirmation that a solution has been implemented to address the issue. As always, thank you for being a Smartly.io customer. If you have any questions, please don't hesitate to reach out to your Customer Success Manager or Smartly.io Support.
Posted Jul 21, 2026 - 23:08 UTC
Investigating
We’re currently investigating reports of an ad publishing error:
"Advertising currently limited: This ad can't run. The owner of @ should log into Instagram and then choose to use Meta Products for free or subscribe to use them without ads."
We have already created a support ticket with Meta and are working with them to investigate this issue, as the error is being returned from their platform.
This issue is affecting a subset of users and may prevent them from publishing ads. All currently running ads should continue to deliver as expected.
We apologize for the inconvenience and will provide another update as soon as we have more information.
Posted Jul 21, 2026 - 07:14 UTC
This incident affected: Advertising (Campaign Workspaces).