Meta reporting loading error - Internal Server Error

Incident Report for Smartly Status Page

Resolved

The issue causing the reporting for Meta live metrics to fail to load has been resolved by our development team. The functionality is now fully operational and can be used without any problems.

Thank you for your patience, and we apologize for any issues this may have caused.
Posted Nov 03, 2025 - 11:24 UTC

Investigating

We are currently experiencing issues where Reporting for Meta live metrics is failing to load. Our team is investigating the issue and we will keep you informed as soon as we have more information.
Thank you for your understanding, and we apologize for any inconvenience this may have caused.
Posted Nov 03, 2025 - 11:12 UTC
This incident affected: Performance (Reporting).