Widespread app outage

Incident Report for Smartly Status Page

Resolved

The incident has been resolved, and services have returned to normal. Thank you for your patience and understanding.
Posted Jun 28, 2026 - 03:03 UTC

Monitoring

The issues were caused by network routing issues between data centers.
Posted Jun 27, 2026 - 23:02 UTC

Identified

We’re currently experiencing degraded performance issues with Smartly app, causing majority of users to experience issues loading parts of the app. Our team is currently working hard on restoring this feature to normal performance levels. All your running ads should continue to deliver. We apologize for any inconvenience and will post another update as soon as this issue is resolved.
Posted Jun 27, 2026 - 20:20 UTC
This incident affected: Performance (Reporting, Triggers).